安全性漏洞: Critical security flaw: glibc stack-based buffer overflow in getaddrinfo()
  • 1,445 views,
  • 2016-02-26,
  • 上傳者: 洪國恩,
  •  0
本月 23 號發布了一個 glibc 嚴重的漏洞,如果有用到 glibc 的程式都會受到影響喔!~ (所有 GNU/Linux 都需要更新)
大意是說,在 glibc 中的 libresolv library 有 buffer overflow 的漏洞,我想,只要有用到 "網路" 的應用程式都會受此漏洞影響,所以應該是頗大的衝擊,網管人員們要注意一下喔!!
 
這是一個需要 "重開機" 的更新,如果你的機器沒辦法隨意重開機的話,就要透過以下語法,檢查一下是否已經更新,然後想辦法重啟用到的程式與服務。(當然,能夠重開機是最簡單的方法了)
lsof +c0 -d DEL | awk 'NR==1 || /libc-/ {print $2,$1,$4,$NF}' | column -t
 
以下是相關資訊的網頁
Facebook 討論區載入中...
資料夾 :
發表時間 :
2016-02-26 09:35:00
觀看數 :
1,445
發表人 :
洪國恩
部門 :
老洪的 IT 學習系統
QR Code :